Error Code E3
Summary:
The electronic expansion valve is inserted loosely for System A (EEVA).
Possible Cause:
- The wire of EEVA is not inserted tightly
- The wire of EEVA is open
Troubleshooting:
- Are the wires loose on the EEVA - Insert the wire tightly.
- Are the wires open - Replace the wire of EEVA
- If the above items are verified and in good order, replace the Main Board.
WARNING:
Information in this article is intended for use by individuals possessing adequate backgrounds of electrical and mechanical experience and who comply with all federal, state, and local laws, rules, orders, or regulations related to the installation, service, or repair of a heating or central air conditioning product. Any attempt to install, service, or repair a heating or central air conditioning product may result in personal injury and/or property damage. The manufacturer or seller cannot be responsible for the interpretation of the information contained herein, nor can it assume any liability in connection with its use.