Error Code H8
Summary:
P5 or P7 or PF occur 3 times within 60 minutes
Possible Causes:
- Poor heat exchange on the evaporating coil
- Poor heat exchange on the condensing coil
- EEV/filter drier/indoor evaporator coil blocked
- Under charged
- The indoor unit motor stopped abnormally
- Discharge temperature sensor (T5 faulty
- High temperature and load
Troubleshooting:
- Check the history of faulty code; if P5 occurs, 3 times within 60 minutes. Refer to this link - Medium Foundation - Error code P4/P5 - Low Pressure Switch protection for system A/B – Trane Commercial HVAC Help Center
- Check the history of faulty code; if P7 occurs 3 times within 60 minutes. Refer to this link - Medium Foundation - Error code P6/P7 - Discharge temperature protection for system A/B – Trane Commercial HVAC Help Center
- If it's neither of the above, refer to this link - Medium Foundation - Error Code PE/PF - High-pressure switch protection for system A/B – Trane Commercial HVAC Help Center
WARNING:
Information in this article is intended for use by individuals possessing adequate backgrounds of electrical and mechanical experience and who comply with all federal, state, and local laws, rules, orders, or regulations related to the installation, service, or repair of a heating or central air conditioning product. Any attempt to install, service, or repair a heating or central air conditioning product may result in personal injury and/or property damage. The manufacturer or seller cannot be responsible for the interpretation of the information contained herein, nor can it assume any liability in connection with its use.